Payment Service Disruption
Incident Report for Cybersource
Resolved
The issue affecting Payment services has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time:04:01 GMT on 4/13/2024
Reported End Time:04:07 GMT on 4/13/2024

Impact: Customers are now able to use Payment services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #:INC18089861
Posted Apr 14, 2024 - 06:06 UTC
Monitoring
Cybersource mitigated an issue affecting Payment services. We are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use Payment services as normal.

Reported Start Time:04:01 GMT on 4/13/2024
Reported End Time:04:07 GMT on 4/13/2024

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #:INC18089861
Posted Apr 14, 2024 - 04:28 UTC
This incident affected: Payment Services (Payment Services).