First Data Australia Timeout errors
Incident Report for Cybersource
Resolved
The issue affecting the has now been resolved and this is the final update.

Start:20 Sep 2022,03:17 GMT
End:20 Sep 2022, 04:20 GMT

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #:INC14567297
Posted Sep 20, 2022 - 06:48 UTC
Identified
We have identified an issue that is currently affecting all the transactions related to First Data Australia

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users will see Time out Error while processing the transaction.

Start:20 Sep 2022, 3:17 A.M GMT

Next Update: The next update will be sent as soon as further information becomes available or system changes occur.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #:
Posted Sep 20, 2022 - 04:32 UTC
This incident affected: Payment Services (Payment Services) and Payment Gateway Processing (FDI Australia).