Settlement/Batching Disruption

Incident Report for Cybersource

Monitoring

The issue affecting settlement/batching for some merchants has been mitigated. We are monitoring closely to ensure the issue is resolved.

Impact: The issue impacting settlement funding has been mitigated.

Reported Start Time: 11 January 2026

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC23607721
Posted Jan 14, 2026 - 02:23 UTC

Identified

Cybersource has identified an issue that affected settlement/batching for some merchants. We are monitoring closely to ensure the issue is mitigated.

Impact: Some customers may have experienced settlement/batching issues.

Reported Start Time: 11 January 2026

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC23607721
Posted Jan 13, 2026 - 21:57 UTC
This incident affects: Settlement/Batching (Visa Platform Connect (VPC) Gateways).