Virtual Terminal Retail Scan Card Functionality Service Disruption
Incident Report for Cybersource
Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login credentials at the following link.

Posted Jan 29, 2025 - 12:25 UTC

Resolved
The issue affecting the Virtual Terminal has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 17 January 2025
Reported End Time: 00:42 GMT on 29 January 2025

Impact: Customers are now able to use the Virtual Terminal as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC19880837
Posted Jan 29, 2025 - 02:35 UTC
Monitoring
A fix has been implemented, and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated, and customers are now able to use the Virtual Terminal as expected.

Reported Start Time: 17 January 2025

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Jan 29, 2025 - 00:43 UTC
Update
Cybersource continues to investigate an issue that is currently affecting Virtual Terminal Retail Scan Card Functionality. Merchants using the Virtual Terminal to scan retail cards may not be able to process them, unless they are manually entered.

We are investigating the cause and working urgently to resolve the issue.

Impact: Clients may be unable to process payments, accept in-person payments and/or access additional services.

Reported Start Time: 17 January 2025

Next Update: As status changes or additional information is provided.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource/Visa Acceptance Solutions Support & Knowledge Base
Posted Jan 28, 2025 - 23:57 UTC
Investigating
Cybersource is aware of an issue that is currently affecting Virtual Terminal Retail Scan Card Functionality. Merchants using the Virtual Terminal to scan retail cards may not be able to process them, unless they are manually entered.

We are investigating the cause and working urgently to resolve the issue.

Impact: Clients may be unable to process payments, accept in-person payments and/or access additional services.

Reported Start Time: 17 January 2025

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource/Visa Acceptance Solutions Support & Knowledge Base
Posted Jan 28, 2025 - 22:42 UTC
This incident affected: Portals (Virtual Terminal - Business Center).