Rupay Connectivity Issue with Payer Authentication
Incident Report for Cybersource
Resolved
The issue affecting the Rupay Connectivity Issue with Payer Authentication has now been resolved and this is the final update.

Start: 15/09/2022 14:05 GMT
End: 15/09/2022 15:22 GMT

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: 000386323
Posted Sep 15, 2022 - 15:36 UTC
Identified
We have identified an issue that is currently affecting Rupay connectivity issues with Payer Authentication.

We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users will see timeout during the authentication phase due to a time-out prevent authorization.

Gateways Impacted:


Start: 15/09/2022 2:03 PM GMT

Next Update: The next update will be sent as soon as further information becomes available or system changes occur.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: 000386323
Posted Sep 15, 2022 - 15:11 UTC
This incident affected: Risk (Payer Authentication Processing).