Service Disruption
Incident Report for Cybersource
Resolved
The issue affecting Payment Services has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 15 April 2024 08:12 GMT
Reported End Time: 15 April 2024 08:35 GMT

Impact: Customers are now able to use Payment Service as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18094243
Posted Apr 15, 2024 - 13:04 UTC
Monitoring
The issue affecting Payment Services is mitigated. We are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use Payment Services as normal

Reported Start Time: 15 April 2024 08:12 GMT
Reported End Time: 15 April 2024 08:35 GMT

Next Update: As current status changes.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC18094243
Posted Apr 15, 2024 - 09:21 UTC
Investigating
Cybersource was aware of a service disruption. We are in the initial stages of investigation and will share more information as soon as possible. We regret any inconvenience this may cause for our customers.”
Posted Apr 15, 2024 - 09:11 UTC
This incident affected: Payment Services (Payment Services).