TEST Flex Transient Tokens Issue
Incident Report for Cybersource
Resolved
The issue affecting the Flex Transient Tokens in the Test environment has now been resolved.

Start: 6 September 11:16 pm GMT
End: 8 September 04:05 pm GMT

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

CRM Incident 000373804
Posted Sep 09, 2022 - 01:05 UTC
Identified
We have identified an issue that is currently affecting Flex Transient Tokens in the Test environment
We are working urgently to mitigate the issue, and we appreciate your patience.

Impact: Users will see intermittent timeout responses


Start: 6 September 11:05 am GMT

Next Update: The next update will be sent as soon as further information becomes available or system changes occur.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

CRM Incident 000373804
Posted Sep 08, 2022 - 14:37 UTC
This incident affected: Sandbox/Testing Environment (API Connection/Endpoints).