Export Compliance Service Disruption
Incident Report for Cybersource
Resolved
The issue affecting the Export Compliance Service has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 20 March 2024 13:33 GMT
Reported End Time: 20 March 2024 18:50 GMT

Impact: Customers are now able to use the Export Compliance Service as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #:INC17936341
Posted Mar 21, 2024 - 04:33 UTC
Investigating
Cybersource is aware of an issue that is currently affecting Export Compliance Service.

We are investigating the cause and working urgently to resolve the issue.

Impact: Clients utilizing Export Compliance Service may notice transaction failures. Export Compliance Service can also be combined with other services such as Decision Manager. In such case, Decision Manager rules related to Export Compliance Service may not correctly evaluate.

Reported Start Time: 20 March 2024 13:33 GMT

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #:INC17936341
Posted Mar 20, 2024 - 17:48 UTC
This incident affected: Risk (Third Party Applications).