Elavon Americas - Credit Auth Refund -Service Disruption

Incident Report for Cybersource

Identified

We have identified the issue affecting Elavon Americas transaction processing and we have mitigated almost all errors, with only a few remaining. Teams are actively working toward complete resolution of the issue.

We appreciate your patience as we work urgently to complete the mitigation.

Impact: Users may experience payment processing error messages.

Reported Start Time: 13:02 GMT on 26 March 2026

Next Update: As current status changes.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC24792371
Posted Mar 27, 2026 - 17:18 UTC

Investigating

Cybersource is aware of an issue that is currently affecting Elavon Americas transaction processing.

We are investigating the cause and working urgently to resolve the issue.

Impact: Merchants may experience error "Invalid message format" when refunding customers on the Elavon Americas gateway.

Reported Start Time: 13:02 GMT on 26 March 2026

Next Update: As current status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: TBD
Posted Mar 26, 2026 - 23:49 UTC
This incident affects: Payment Gateway Processing (Elavon Americas).