Reports - Business Center Service Disruption

Incident Report for Cybersource

Update

Cybersource continues to investigate the issue that is currently affecting Reports - Business Center. Reports from September 6, 2026 may contain duplicate request ID entries.

We are working urgently to resolve the issue.

Impact: Clients may be experiencing issues with the Business Center reporting service. This may cause reconciliation issues for merchants who see duplicate rows in PBDR (Payment Batch Detail Reports) and DMDR (Decision Manager Detail Reports) from September 6.

There is no impact to transaction processing.

Next Update: As status changes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC26936459
Posted Sep 10, 2026 - 01:17 UTC

Investigating

Cybersource is aware of an issue that is currently affecting Reports - Business Center. Reports from September 6, 2026 may contain duplicate request ID entries.

We are investigating the cause and working urgently to resolve the issue.

Impact: Clients may be experiencing issues with the Business Center reporting service. This may cause reconciliation issues for merchants who see duplicate rows in PBDR (Payment Batch Detail Reports) and DMDR (Decision Manager Detail Reports) from September 6.

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: INC26936459
Posted Sep 10, 2026 - 00:19 UTC
This incident affects: Portals (Reports - Business Center).