PROD - EBC Search Functionality Issue

Incident Report for Cybersource

Resolved

The issue affecting EBC Search Functionality has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Start Time: 01 September 2026 14:30 GMT
End Time: 01 September 2026 16:40 GMT

Impact: EBC Search Functionality is now working as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource/Visa Acceptance Solutions Support & Knowledge Base

Incident #: INC26888837
Posted Sep 01, 2026 - 17:13 UTC

Investigating

Cybersource is aware of an issue that is currently affecting EBC Search Functionality.

We are investigating the cause and working urgently to resolve the issue.

Impact: Some merchants may experience intermittent issues with Transaction Search and Decision Manager Case Management in Production Business Center, including incomplete search results, unexpected "no results" responses, or page loading errors.

Reported Start Time: 01 September 2026 14:30 GMT

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center
Posted Sep 01, 2026 - 16:47 UTC
This incident affected: Portals (Transaction Search - Business Center).