GPX Recurring Billing Service Disruption

Incident Report for Cybersource

Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following link.

Post Incident Report

Posted Apr 29, 2025 - 07:13 UTC

Resolved

Cybersource was aware of an issue that affected GPX Gateway services. Merchants on the GPX Gateway may have experienced some declines for intermittent recurring billing transactions for Visa cards. This issue has now been fully resolved. Cybersource is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 24 April 2025 at 9:36 GMT
Reported End Time: 28 April 2025 at 18:10 GMT

Impact: Customers are now able to use GPX Gateway services as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Cybersource support team if you have any questions or concerns.

Cybersource Support Center

Incident #: EPS-32181
Posted Apr 28, 2025 - 18:49 UTC
This incident affected: Payment Services (Payment Services).